Blog de Juntos: Blog de Juntos

Tweets60 Pro 1.52.1, mas audiotutorial de instalación

Artículo 6.940 veces visto

hace 5 años y 6 meses
Por Ernesto Blanco
Modificado posteriormente el 18 d noviembre dl 2011 a las 4:06 PM

¡Nota importante!

esta entrada se publicó hace más de dos años, por lo que es posible que la información de la que habla ya no sea aplicable, o que las descargas a las que hace mención ya no estén disponibles. En ese caso, puedes contactarnos a través de nuestro correo electrónico, y trataremos en la medida de lo posible facilitarte la información.

Actualización: Cambiada por la versión 1.52.1, que es la más reciente a la fecha.

 

Hace exactamente un mes, en esta entrada,  compartimos por aquí la versión pro del Tweets60, conocido cliente de Twitter para dispositivos móviles con sistema operativo Symbian, en particular los Nokia.

El caso es que desde entonces a la fecha ha habido algunos cambios en Twitter que han hecho que este cliente, así como todos los demás, tengan que actualizarse y requerir permisos adicionales, en particular el permiso de acceder a mensajes directos.

El detalle es que la última actualización de este cliente, la 1.50.0, ya ha implementado ese nuevo método de autenticación, que al parecer a algunas personas les da problemas.

Por ello en esta ocación queremos compartir con ustedes un pequeño audiotutorial que muestra la instalación y autenticación tanto del paquete base (1.48.1), como de la actualización (1.50.0).

El paquete con el que se trabaja en el audiotutorial es el que puede descargarse de este enlace.

Y el audiotutorial pueden tomarlo de este otro enlace de Dropbox.

Espero que esto les sea de utilidad, y si es así, ¡se agradecen los comentarios!

12 comentarios

Gravatar #1. Jorge
hace 5 años y 6 meses

No funciona, en el momento en que se abre la página web se fastidia todo porque el tléfono se queda medio bloqueado, si desactivo el java / ecma entonces no pasa nada y si lo activo la web se cierra.

Gravatar #2. Jorge
hace 5 años y 6 meses

Bueno, después de mucho pelear y usando un nokia n97 por fin pude autorizar la aplicación.

Gravatar #3. Hernán
hace 5 años y 6 meses

Cómo hiciste? tengo un E71. Acabo de descargar los links del audiotutorial que anexas, pero leyendo los comentarios de Jorge me puse a dudar si enfrascarme horas tratando de arreglar ese enredo porque ya lo intenté bastante. Ahora la gente de OVI quitó el 1.48.1 y mucha gente se queja que ahora no pueden volver al viejo. Yo me salvé de volver al 1.48.1 antes que quitaran el link. Qué recomiendan? Ernesto el que pones es 1.50 Pro? No tiene nada que ver la versión del firmware del teléfono por casualidad? Ya el ovi me indica que tengo actualización disponible pero sincermente hace poco hice un hardreset y tengo el teléfono a punto, perfecto, como para ponerme a actualizar firmware... Saludos.

Gravatar #4. Hernán
hace 5 años y 6 meses

Al fiinnn!!! Excelente Blog, listo, solucionado el problema Ernesto, mil gracias, oí el audiotutorial y listo. Efectivamente tuve que desactivar los Scrip en Opciones del Navegador/Configuración/General/Script Java/ECMA -- colocar Desactivado con un Nokia E71. Cuando estaba Activado, expulsa la página de autorización, se cierra sola y no deja autorizar. Saludos de Venezuela!

Gravatar #5. Adrián
hace 5 años y 6 meses

Tengo un Nokia N82. Lo que hice fue desactivar la opción Java/ECMA, de esa manera pude autorizar. Me pasaba lo mismo que Hernán, que cuando la opción Java/ECMA estaba activa, me cerraba la página de autorización.

Gravatar #6. Eugenia
hace 5 años y 5 meses

Hola:
Tengo un E71, seguí tu explicación y con lo de la desactivación del script de Java logré actualizar el TweetS60, que desde que lo actualicé a la versión 1.50 no me funcionaba. Ahora tengo que volver a activar el script de Java en el teléfono?

Gravatar #7. Hernán
hace 5 años y 5 meses

Hola Eugenia que bueno que resolviste. Si quieres lo vuelves a activar y si quieres no. Yo lo volví a activar y no me afectó al Tweets60 pero ya tenemos que saber, que cuando alguna página esté dando fallos raros hay que probar desactivándolo, de hecho la propia ayuda del telf en ese menú te lo aconseja, fíjate para que veas. Saludos.

Gravatar #8. Daniel Matamoros
hace 5 años y 5 meses

buen aporte pero no funciona ni activado el java ni desactivado

Gravatar #9. rene
hace 5 años y 4 meses

Hola, como llego a esto¿?
Opciones del Navegador/Configuración/General/Script Java/ECMA

Gravatar #10. coddy - N 81
hace 5 años y 2 meses

hola a todos, aver quien me podría ayudar porfavor, tengo un nokia N81 con tals
y ace unos días instalé la versión 1.50 y por el problema ese no me deja actualizarla
y si desactivo el scrip / egma
el talks no me lee nada de la página
por cierto al momento de instalar la version 1.50 me salió para instalar la versión 1.51 o porai no lo recuerdo exáctamente
con la versión 1.48 me iva bien asta ke la pude autorizar ..
espero ke alguien me pueda ayudar, un saludo compañeros

Gravatar #11. Hernán
hace 5 años y 1 mes

Hola coddy.

Se me ocurre, desáctiva el scrip/egma, instálalo y vuelvelo a activar para que te funciones el talks (yo lo volví a activar y todo bien). Y por la actualización aceptala que no se te bloqueará si es lo que te preocupa...

Gravatar #12. Nuria
hace 4 años y 11 meses

instalar y autorizar tweets60

Comentarios deshabilitados

Se han deshabilitado los comentarios para esta entrada.

Trackbacks deshabilitados

Se han deshabilitado los trackbacks para esta entrada.